Skip to main content

Please Fill in Your Details and We'll Call You Back!

Sale!

Dinstar DAG2500 48/64/72 Port FXS VoIP Gateway

The gateway unit of the DAG2500 can provide open-standard support for SIP, as well as IPv4 and IPv6 network protocol support. It has a cabling length of up to 3 kilometers. This gateway has been certified by Broadsoft/Elastix and is fully compatible with leading SIP-based IP telephony platforms as well as NGN/IMS systems.
Datasheet

Share this Product:

Call US 12/6 +91 922 222 8181

Call us for info on stock / delivery / pricing Details.

Live Whatsapp  +91 922 222 8989

Whatsapp Live agent for immediate Purchase Support.

Dealer Helpline +91 922 222 1378

Exclusive Dealer helpline for Purchase Queries / Support.

Free Shipping

On all orders over $500

Free Returns

Returns are free within 7 days

Support 24/7

Contact us 24 hours a day

100% Secure Payment

Your payment is safe with us

Shop AcmaTel VoIP products

Description

The Dinstar DAG2500-48/64/72S requires a power supply of 100-240V AC, with a frequency of 50 to 60 Hz. The device consumes 75 watts of power. The temperature necessary to operate the device is regulated between 0 and 45 degrees Celsius during operation. When the gadget is not in use, the temperature is set at -20 C to 80 C. With no condensing characteristics, the DAG2500 unit is set at a humidity level ranging from 10% to 90%. The dimensions of this unit are 440mm x 280mm x 44mm, with a 1 U port size. The device weighs 4.0 kg and is CE and FCC certified.

The DAG2500-48/64/72S FXS is ideal for continuous transmission while maintaining the analog system. This device was created with analog systems in mind, such as telephones and fax machines. The DAG2500-48/64/72S Comfortable noise generation is possible with the DAG2500-48/64/72S FXS Analog VoIP equipment. In addition, the device has a silent suppression feature that keeps the voice crisp and clear. VAD, or vocal activity detection, is another feature of this gadget that helps with echo cancellation. The device also has an adaptive jitter buffer with configurable gain control.

Features

  • Open-standard SIP support.
  • Support IPv4 and IPv6.
  • Multiple codecs: G.711A/U,G.723.1,G.729A/B, iLBC,AMR.
  • Fully compatible with Leading IMS/NGN, SIP-based IP telephony system.
  • High-density gateway, 48/64/72 FXS ports in 1U size.
  • Elastix/Broadsoft Certification.

dinstar dag2500 48/64/72s port fxs gateway

Do you want to talk to one of our Telephony experts about your project?

Please feel free to fill out our Inquiry Form if you have any telephony solutions that you’d want to discuss. Within the following 12 working hours, one of our business experts will contact you.

Product Tags:

Product Specification

Specification

Environmental
Compliance Yes
Dimensions(W/D/H) 440*280*44mm(1U)
Humidity 10%-90% Non-Condensing
Operating Temperature 0 ℃~ 40 ℃
Power Consumption 37W
Power Supply 100-240VAC,50-60Hz
Storage Temperature -20 ℃~80 ℃
Unit Weight 4.0kg
FXS Features
Max Cable Length 5KM
Pulse 10 and 20 PPS
Caller ID DTMF/FSK
Connector Yes
Dial Mode DTMF and Pulse
Programmable Call Progress Tone Yes
Reversed Polarity Yes
Protocol
DHCP/PPPoE Yes
DNS/DNS SRV (RFC 1706/RFC 2782) Yes
IMS/3GPP Yes
RTP/RTCP (RFC 1889,1890) Yes
SDP (RFC 2327) Yes
ARP/RARP (RFC 826/903) Yes
REFER (RFC 3515) Yes
SIP V2.0 (RFC 3261,3262,3264) Yes
SNTP (RFC 2030) Yes
STUN (RFC 3489) Yes
TFTP/HTTP/HTTPS Yes
VLAN 802.1P/802.1Q Yes
Voice & Fax
Adaptive (Dynamic) Jitter Buffer Yes
Comfort Noise Generation(CNG) Yes
DTMF mode Signal/RFC2833/INBAND
Echo Cancellation(G.168) Yes
Layer3 QoS and DiffServ Yes
Programmable Gain Control Yes
T.38/Pass-through/Modem FAX mode,Up to 14.4kbps Yes
VLAN 802.1P/802.1Q Yes
Voice Activity Detection(VAD) Yes

Product Tags:

Based on 0 reviews

0.0 Overall
star star star star star
0
star star star star star
0
star star star star star
0
star star star star star
0
star star star star star
0

Add a review

star star star star star

Thanks for sharing. I read many of your blog posts, cool, your blog is very good. https://accounts.binance.bh/id/register-person?ref=UM6SMJM3

binance Kontoerstellung –

star star star star star

Finding a venue that truly understands the Asian gaming market is not easy, but this one gets it perfectly. The registration process is straightforward, the mobile app works flawlessly, and I love how fast they handle cashouts. It has quickly become my weekend go to spot for stress free entertainment. Highly recommend it to anyone looking for a solid gaming hub. <a href="https://vnfb88dangnhap.com" rel="nofollow ugc">vnfb88dangnhap</a>

vnfb88dangnhap –

Quick Enquiry

Company Profile arrow AcmaTel Ordo Product Deck arrow AcmaTel IPPBX Product Deck arrow Call Center Solutions Product Deck arrow Debt Collection CRM Product Deck arrow Professional Services Deck arrow

Haven't found what you are looking for?

👋 Need help? I'm Signal, your AI assistant.
📡
Signal
AI Agent

Hi there 👋

Enterprise telecom & VoIP solutions

Quick intro

So we can assist you better

Please enter your name
Please enter a valid email
Please enter a valid phone number
Your data is secure
Powered by AcmaSoft Technologies